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ВСТУП 

 

САЕ-системами (Computer-Aided Engineering) називається програмне 

забезпечення, призначене для розрахунків, аналізу та симуляції фізичних 

процесів у вирішенні інженерних завдань. 

Дані системи є затребуваним в авіабудуванні, ракетобудуванні, 

машинобудуванні, енергетиці, індустрії нових матеріалів, будівництві великих 

інфраструктурних об'єктів тощо. Подібні програмні комплекси дозволяють за 

допомогою розрахункових методів моделювати «поведінку» промислових 

виробів у реальних умовах експлуатації.  

У своїй роботі CAE системи використовують різні математичні 

розрахунки: метод скінченних елементів, метод кінцевих різниць, метод 

кінцевих обсягів. За допомогою CAE інженер може оцінити працездатність 

виробу, не вдаючись до значних тимчасових та фінансових витрат.  

Методичні вказівки можуть бути використані здобувачам вищої освіти 

при самостійному виконанні лабораторних (практичних) робіт з курсу 

«Інтегровані CAD/CAM/CAE системи», а також спрямовані надати допомогу 

при вирішенні завдань статично-невизначуваних систем в курсі «Спеціальні 

розділи міцності». 

Дані методичні вказівки включають приклади вирішення за допомогою 

ANSYS характерних задач, містять відомості про структуру комплексу, 

особливості проєктування в середовищі ANSYS металевих та неметалевих 

конструкцій. 

Враховуючи специфіку роботи в програмі, всі дії користувача під час 

виконання завдання проілюстровані скріншотами екрану (інтерфейсу) та 

коментарями щодо введення даних. 
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1. Консольна балка (метод проектування «знизу-вверх») 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS  на прикладі консольної балки.  

Завдання  

Ознайомитися з призначенням основних кнопок на панелі інструментів 

графічного інтерфейсу користувача ANSYS . Виконати розрахунок балки на 

статичні навантаження згідно варіанту. Вивести деформовану схему, епюри 

згинальних моментів та поперечних сил, визначити вертикальне та 

горизонтальне переміщення, та осьове напруження для балки, наведеної на 

рис. 1.1 за допомогою «висхідного» методу проєктування. 

Проаналізувати отримані результати. Розв'язати задачу методами опору 

матеріалів та порівняти результати. 
 

P    =    1    0    0    0    H    
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Рисунок 1.1 − Консольна балка та її поперечний переріз 
 

Порядок виконання завдання 

1.1 Робота з файлами 

UM → File → Change Jobname → (назва файлу бази даних) 

UM→File→Change→Title→ (заголовок) 

 

1.2 Побудова геометричної та скінченно-елементної моделі консольної 

балки 

1.2.1 Вибір типу аналізу (для цього класу задач не є обов’язковою 

операцією): 

MM→Preferences→Structural (рис. 1.2) 
 

 

Рисунок 1.2 − Панель Preferences 
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1.2.2 Вибір типу скінченного елементу: 

MM → Preprocessor → Element Type (рис.1.3) → Add/Edit/Delete → Add 

→ Beam → 3D 2 node 188 → OK → Close  

 

 

Рисунок 1.3 − Панель Element Type 

 

1.2.3 Вибір властивостей матеріалу балки (площа поперечного перерізу, 

модуль пружності, коефіцієнт Пуассона і т.п.): 

MM → Preprocessor → Real Constants → Add/Edit/Delete → Add → OK → 

→ OK → Close  

MM → Preprocessor → Material Props → Material Models → Structural → 

→ Liner → Elastic → Isotropic → EX (2e11) → PRXY (0.3) → OK 

 

 

Рисунок 1.4 − Панель Define Material Model 
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Рисунок 1.5 - Панель Linear Isotropic Properties 

 

1.2.4 Вибір поперечного перерізу консольної балки (використання модуля 

Sections): 

MM → Preprocessor → Sections → Common Sections → тип перерізу → 

→ розміри перерізу (в метрах!) → OK 

 

       

Рисунок 1.6 − Панель Beam Tool та розбивка поперечного перерізу  

на скінченні елементи 

 

1.2.5 Побудова розрахункової схеми та геометричної моделі консольної 

балки: 
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Рисунок 1.7 – Розрахункова схема консольної балки 

 

Побудова точок геометричної моделі: 

MM → Preprocessor → Modeling→ Create → Keypoints → In Active CS → 

→ Apply (вводимо координати точок згідно завдання (тут: т.1 (0;0), т.2 (1;0), 

т.3 (0;0,1)) 

 

 
 

Рисунок 1.8 − Панель Create Keypoints In Active CS 
 

Побудова лінії (осі) консольної балки: 

MM → Preprocessor → Modeling→ Create → Lines → Straight Line → 

→ вибір точок 1 та 2→ OK 

 

     

Рисунок 1.9 – Панель Create Straight Line та геометрична модель консольної 

балки 

 

1 

3 точка для орієнтації 
перерізу 

2 

точка повного закріплення та 
початок системи координат 

точка прикладення 
сили Р=1000 Н 
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1.2.6 Побудова скінченно-елементної моделі консольної балки 

Введення атрибутів для лінії, на якій будуємо скінченні елементи 

балкового типу, відрізняється від введення атрибутів для ліній, де будуються 

стержньові елементи. Ця відміна полягає у необхідності відмітки просторової 

орієнтації поперечного перерізу балки. Для цього в панелі Lines Attributes 

потрібно встановити перемикач Pick Orientation Keypoint(s) в положення Yes та 

натиснути кнопку OK. Після цього за допомогою панелі Pick кeypoint(s) for 

orientation вибрати орієнтаційну точку (тут точка 3): 

MM → Preprocessor → Attributes → Define → Picked lines → вибір лінії → 

→ OK  → вибір орієнтаційної точки 3 → ОК 
 

 

Рисунок 1.10 – Панель вибору орієнтаційної точки 
 

Розбивка на скінченні елементи виконується за допомогою панелі Mesh 

або через відповідні пункти Головного Меню: 

Mesh Tool → Mesh → вибрати лінію → OK  

 

    

Рисунок 1.11 – Панель Mesh, панель Element Sizes on Picked Lines та 

геометрична модель балки з нанесеною розбивкою на СЕ 
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MM → Preprocessor → Meshing → Size Ctrls → Picked lines → вибрати 

лінію → OK → 0.1 (довжина скінченного елемента) → OK  

Перегляд реальної конструкції: 

UM → Plot Ctrls → Style → Size and Shape (Поставити закладку на "On") 

→ OK  

    
Рисунок 1.12 – Балка до та після використання опції Size and Shape 

 

1.2.7 Прикладання навантаження та закріплень 

В якості навантаження будемо прикладати сконцентровану силу. Подібне 

навантаження може бути прикладене до геометричної моделі (точка) або до 

скінченно-елементної моделі (вузол сітки). Принципової різниці між двома 

способами прикладання навантаження не має. Однак, якщо сітка скінченних 

елементів буде коригуватися користувачем, тоді і закріплення, і навантаження, 

прикладені до вузлів сітки, будуть знищені. У той же час навантаження і 

закріплення, що прикладені до геометричної моделі (у цьому випадку, до 

геометричної точки), зберігаються.  

Прикладаємо силу згідно завдання: 

MM → Preprocessor → Loads → Apply → Force/moment → Оn 

Keypoints → вибір точки прикладання сили (т. 2) → OK → вибір напрямку дії 

сили (FY) та введення величини сили в ньютонах (Value → -1000 ) → OK 

 

 

Рисунок 1.13 – Панель прикладання сил Apply F/M on KPs 

 

Закріплюємо балку: 

MM → Preprocessor → Loads → Apply → Displacement → on Keypoints → 

→ вибір точки прикладення закріплення (т. 1) → OK → обмежуємо всі ступені 

свободи (ALL DOF) → OK 
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Рисунок 1.14 − Панель обмеження ступіней свободи Apply U,ROT on KPs 

 

 

Рисунок 1.15 – Відображення консольної балки із заданими умовами 

навантаження та закріплення 

 

1.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

1.4 Обробка та перегляд результатів розрахунків 

Перегляд деформованої конструкції: 

MM → General Post Processor → Plot Results → Deformed Shapes →  

 → Def + undeformed 
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Рисунок 1.16 – Панель Plot Deformed Shape 

 

 
Рисунок 1.17 – Деформована конструкція 

 

У разі виведення вузлових результатів розрахунків на екрані з’являється 

панель вибору типів вузлових результатів Contour Nodal Solution Data:  

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → DOF solution (переміщення - лінійні, кутові – в напрямках трьох 

осей)→ UX, UY  

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → Stress (напруження – нормальні, дотичні, головні, еквівалентні) → 

→ SX 

 

 

Рисунок 1.18 – Панель вибору типів вузлових результатів Contour Nodal 

Solution Data 
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Рисунок 1.19 – Результати розрахунків – карти переміщень в напрямку осей 

Х, Y та осьового напруження в напрямку осі Х 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (розрахункова схема, послідовність виконання дій). 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. В чому полягає суть «висхідного» методу проектування? 

2. Що є реальними константами при застосуванні даного метода 

проєктування? 

3. Що таке розрахункова схема конструкції? 

4. Наведіть основні правила при користуванні модуля створення 

поперечного перерізу конструкцій Sections. 

5. Суть операції введення орієнтаційної точки. 

6. Яким чином зміниться послідовність дій при зміні типу та місця 

прикладання навантаження на балку? 

7. Наведіть розрахункові формули для визначення прогину балки під 

дією зосередженого навантаження. 

8. Наведіть розрахункові формули для визначення осьового напруження 

для балки під дією зосередженого навантаження. 
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2. Консольна балка (метод екструдуювання-«витягування») 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі консольної балки. 

Завдання 

Визначити переміщення та напруження для балки, наведеної на рис. 2.1 за 

допомогою методу екструдуювання-«витягування».  

Виконати розрахунок балки на статичні навантаження згідно варіанту. 

Вивести деформовану схему, епюри згинальних моментів та поперечних сил, 

визначити вертикальне та горизонтальне переміщення, та осьове напруження 

для балки, наведеної на рис. 1.1 за допомогою „висхідного” методу 

проєктування.  

Проаналізувати отримані результати. Розв'язати задачу методами опору 

матеріалів та порівняти результати. 

P    =    1    0    0    0    H    

1    0    0    0    m    m    

3    0    

5 
  

 
0
  

  

 

Рисунок 2.1 − Консольна балка та її поперечний переріз 
 

Порядок виконання лабораторної роботи 

2.1 Робота з файлами 

UM → File → Change Jobname → (назва файлу бази даних) 

UM→File→Change→Title→ (заголовок) 

 

2.2 Побудова геометричної та скінченно-елементної моделі балки 

2.2.1 Вибір типу аналізу аналогічно до лабораторної роботи №1. 

2.2.2 Вибір типу скінченного елементу: 

MM → Preprocessor → Element Type → Add/Edit/Delete → Add → Solid→ 

Brick 8 node 185 (або 20 node 186)→ OK → Close  

 

 

Рисунок 2.2 − Панель Element Type 
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2.2.3 Вибір властивостей матеріалу балки (модуль пружності, коефіцієнт 

Пуассона і т.п.): 

MM → Preprocessor → Material Props → Material Models → Structural → 

→ Liner → Elastic → Isotropic → EX (2e11) → PRXY (0.3) → OK 

 

 

Рисунок 2.3 − Панель Define Material Model 

 

 

Рисунок 2.4 − Панель Linear Isotropic Properties 

 

2.2.4 Побудова розрахункової схеми та геометричної моделі балки 

 

 
 

Рисунок 2.5 – Розрахункова схема консольної балки 

 

Обмеження ступенів свободи 

по поверхні 

Прикладення сили до вузла, 

що лежить на нормалі до 

поверхні 
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Побудова поперечного перерізу консольної балки: 

MM → Preprocessor → Modeling → Create → Areas → Rectangle → By 

Dimensions → введення координат перерізу (перша та друга координата по осі 

Х та Y відповідно) → OK 

 

     

Рисунок 2.6 − Панель Create Rectangle by Dimensions та створений поперечний 

переріз балки 

 

Побудова геометричної моделі консольної балки: 

MM → Preprocessor → Modeling→ Operate → Extrude → Areas → Along 

Normal → обираємо площу для витягування вздовж нормалі → ОК → в панелі 

Extrude Area along Normal у віконці DIST призначаємо довжину екструзії (тут 

1 метр) → ОК 

 

  

Рисунок 2.7 – Панель Extrude Area along Normal та отримана в результаті 

операції екструзії геометрична модель 

 

2.2.5 Побудова скінченно-елементної моделі консольної балки: 

MM → Preprocessor → Attributes → Define → Picked Volumes → вибір 

об’єму → OK 

Розбивка на скінченні елементи виконується за допомогою панелі 

MeshTool: 

Mesh Tool → Mesh → вибрати об’єм → OK  
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Рисунок 2.8 – Панель MeshTool та деякі варіанти розбивки на СЕ 

 

2.2.6 Прикладання навантаження та закріплень 

Сконцентровану силу будемо прикладати у вузлі, що розташований на 

торці балки і лежить на нормалі до початкової поверхні. Закріплення 

конструкції виконаємо по початковій поверхні. 

Прикладаємо силу згідно завдання: 

MM → Preprocessor → Loads → Apply → Force/moment → Оn Nodes → 

→ вибір вузла прикладання сили → OK → вибір напрямку дії сили (FY) та 

введення величини сили в ньютонах (Value → -1000 ) → OK 

 

 

Рисунок 2.9 – Панель прикладання сил Apply F/M on Nodes 
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Закріплення балки: 

MM → Preprocessor → Loads → Apply → Displacement → on Areas → 

вибір поверхні прикладення закріплення → OK → обмежуємо всі ступені 

свободи (ALL DOF) → OK 

 

 

Рисунок 2.10 − Панель обмеження ступіней свободи Apply U,ROT on Areas 

 

2.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

2.4 Обробка та перегляд результатів розрахунків 

Перегляд деформованої конструкції: 

MM → General Post Processor → Plot Results → Deformed Shapes →  

 → Def + undeformed 

 

   

Рисунок 2.11 – Відображення консольної балки із заданими умовами 

навантаження-закріплення та деформована конструкція 
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На відміну від попередньої лабораторної роботи кількість доступних 

вузлових результатів розрахунків буде значно більшою. Це пов’язане з тим, що 

в цій лабораторній роботі використаний об’ємний скінчений елемент.  

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → DOF solution (переміщення - лінійні, кутові – в напрямках трьох 

осей)→ UX, UY, UZ 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → Stress (напруження – нормальні, дотичні, головні, еквівалентні) → 

→ SX, SY, SZ, SXY, SEQV. 

 

  
  

Рисунок 2.12 – Результати розрахунків – переміщення в напрямку осі Х та 

Y 

 

 

Рисунок 2.13 – Результати розрахунків –переміщення в напрямку осі Z та 

напруження в напрямку осі Х 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (розрахункова схема, послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. В чому полягає суть метода «екструдуювання» – витягування? 
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2. Для яких конструкцій раціональним є використання методу 

витягування? Для яких ні? Чому 

3. Що є реальними константами при застосуванні даного метода 

проектування? 

4. Наведіть послідовність виконання розрахунків за даним методом. 

5. Яким чином зміниться послідовність дій при зміні навантаження на 

балку? 

6. Порівняйте результати розрахунків за методами «висхідного» метода 

та метода «екструдуювання» – витягування. 
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3. Консольна балка (метод проєктування «зверху-вниз») 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі консольної балки. 

Завдання 

Визначити переміщення та напруження для балки, наведеної на рисунку 

2.1 за допомогою «низхідного» методу проектування.  

Виконати розрахунок балки на статичні навантаження згідно варіанту. 

Вивести деформовану схему, епюри згинальних моментів та поперечних сил, 

визначити вертикальне та горизонтальне переміщення, та осьове напруження 

для балки, наведеної на рис. 3.1 за допомогою „висхідного” методу 

проєктування. Проаналізувати отримані результати. Розв'язати задачу методами 

опору матеріалів та порівняти результати. 

P    =    1    0    0    0    H    

1    0    0    0    m    m    

3    0    

5 
  

 
0
  

  

 

Рисунок 3.1 − Консольна балка та її поперечний переріз 

 

Порядок виконання лабораторної роботи 

 

3.1 Робота з файлами 

UM → File → Change Jobname → (назва файла бази даних) 

UM→File→Change→Title→ (заголовок) 

 

3.2 Побудова геометричної та скінченно-елементної моделі консольної 

балки 

3.2.1 Вибір типу аналізу, типу скінченного елементу та властивостей 

матеріалу балки аналогічно до лабораторної роботи №2. 

3.2.2 Побудова геометрії консольної балки: 

MM → Preprocessor → Modeling → Create → Volumes → Block → By 

Dimensions → введення координат перерізу (перша та друга координата по осі 

Х, Y,Z відповідно) → OK 

 

 
 

Рисунок 3.2 − Панель Create Block by Dimensions 
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Рисунок 3.3 – Створений об’єм балки 

 

3.2.3 Побудова скінченно-елементної моделі консольної балки аналогічно 

до лабораторної роботи №2. 

3.2.4 Прикладання навантаження та закріплень аналогічно до 

лабораторної роботи №2. 

 

3.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

3.4 Обробка та перегляд результатів розрахунків 

Перегляд деформованої конструкції: 

MM → General Post Processor → Plot Results → Deformed Shapes →  

 → Def + undeformed 

Перегляд результатів розрахунків: 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → DOF solution (переміщення - лінійні, кутові – в напрямках трьох 

осей)→ UX, UY, UZ 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → Stress (напруження – нормальні, дотичні, головні, еквівалентні) → 

→ SX, SY, SZ, SXY, SEQV 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. В чому полягає суть метода «низхідного» методу проектування? 

2. Наведіть послідовність виконання розрахунків за даним методом. 
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3. Яким чином зміниться послідовність дій при зміні навантаження на 

балку? 

4. Що є реальними константами при застосуванні даного метода 

проектування? 

5. Порівняйте результати розрахунків за методами «висхідного», 

«низхідного» методів та метода «екструдуювання» – витягування. 
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4. Ферма (стержньовий метод) 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі фермової конструкції. 

Завдання 

Виконати розрахунок плоскої ферми на статичні навантаження згідно 

варіанту. Визначити переміщення вузлів та внутрішні зусилля у стержнях 

ферми, наведеної на рисунку 4.1. Вивести деформовану схему, епюри 

згинальних моментів, повздовжніх та поперечних сил. Проаналізувати отримані 

результати.  

 
 

L = 2 м,  Н1 = 2 м,  Н2 = 4 м,  Q = 10 кН·м 

 

Рисунок 4.1 − Ферма 

Порядок виконання роботи 

 

4.1 Робота з файлами 

UM → File → Change Jobname → (назва файлу бази даних) 

UM→File→Change→Title→ (заголовок) 

4.2 Побудова скінченно-елементної моделі стержньової системи 

4.2.1 Вибір типу аналізу аналогічно до лабораторної роботи №1. 

4.2.2 Вибір типу скінченного елементу: 

MM → Preprocessor → Element Type → Add/Edit/Delete → Add → Link→      

→ 2D spar 1 (або 3D spar 8)→ OK → Close  

 

 
 

Рисунок 4.2 − Панель Element Type 

L 

H1 

H2 

Q 
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4.2.3 Вибір властивостей матеріалу балки (модуль пружності, коефіцієнт 

Пуассона і т.п.): 

MM → Preprocessor → Real Constants → Add/Edit/Delete → Add → 

вводимо значення площі перерізу стержня ферми (тут 1e-4 м2) →OK → OK → 

Close  

 

 
 

Рисунок 4.3 − Панель Real constant 

 

Значення модуля пружності та коефіцієнту Пуассона вводимо як в п.1: 

MM → Preprocessor → Material Props → Material Models → Structural → 

Liner → Elastic → Isotropic → EX (2e11) → PRXY (0.3) → OK 

 

 
 

 

Рисунок 4.4 – Розрахункова схема фермової конструкції 

 

4.2.4 Побудова скінченно-елементної моделі стержньової системи  

Побудова вузлів ферми згідно розрахункової схеми: 

MM → Preprocessor → Modeling → Create → Nodes → In Active CS → 

введення координат вузлів ферми (1 → 0 → 0 → Apply → 2 → 2→ 0 і т.п. – для 

кожного вузла задається: номер вузла, координати Х та Y відповідно) → OK 

 

QL/2 QL/2 QL/2+ QL/2 QL/2+ QL/2 
QL/2+ QL/2 

QL/2+ QL/2 
QL/2+ QL/2 

QL/2+ QL/2 
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Рисунок 4.5 – Панель Create Nodes in Active Coordinate System 

 

Побудова стержнів (СЕ) ферми згідно розрахункової схеми: 

MM → Preprocessor → Modeling → Create → Elements → Thru nodes → 

→ панель вибору → вибір вузлів згідно розрахункової схеми (вибираємо два 

вузла) → Apply 

 

4.2.5 Прикладання навантаження та закріплень 

Згідно розрахункової схеми прикладаємо сили до відповідних вузлів 

ферми: 

MM → Preprocessor → Loads → Apply → Force/moment → Оn Nodes → 

вибір вузла прикладання сили → OK → вибір напрямку дії сили (FY) та 

введення величини сили в ньютонах (Value → -10000 ) → OK 

 

     
 

Рисунок 4.6 − Панель вибору вузлів Elements from Nodes та СЕ модель 

ферми 

 

Закріплення вузлів ферми: 
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MM → Preprocessor → Loads → Apply → Displacement → on Nodes → 

→вибір відповідного вузла → OK → вибір напрямку обмеження ступенів 

свободи (ALL DOF чи UX, UY) → OK 

 

 
 

Рисунок 4.7 – Ферма з прикладеним навантаженням та відповідним  

закріпленням 

 

4.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

4.4 Обробка та перегляд результатів розрахунків 

Перегляд деформованої конструкції: 

MM → General Post Processor → Plot Results → Deformed Shapes →  

 → Def + undeformed 

 

 
 

Рисунок 4.8 –Деформована конструкція ферми та її початковий стан 

 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → DOF solution (переміщення - лінійні, кутові – в напрямках трьох 

осей – в залежності від обраного СЕ (лінійний чи просторовий))→ UX, UY, UZ. 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → Stress (напруження – нормальні, дотичні, головні, еквівалентні) → 

→ SX. 
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Рисунок 4.9 – Переміщення вузлів ферми в напрямку осі Х та Y 

 

При виборі в панелі Stress нормального напруження SX карта напружень 

буде мати червоний колір (рисунок 4.10). Це пов’язано зі специфікою 

збереження інформації про напружений стан для стержньових елементів.  

Для відображення осьових напружень у стержнях ферми потрібно 

скористатися командним меню, в якому необхідно ввести наступні дані: 

ETABLE,A1,LS,1 

ETABLE,A2,LS,1 

PLLS,A1,A2 

 

 
 

Рисунок 4.10 – Напруження в напрямку осі Х 

 

Після введення вказаних даних на екрані з’явиться картина внутрішніх 

зусиль у стержнях ферми у вигляді кольорових епюр. 
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Рисунок 4.11 − Осьові напруження в стержнях ферми 

 

Для виведення додаткових текстової інформації щодо переміщень 

кожного вузла, реакцій у опорах ферми і т.і. скористаємося наступною 

послідовністю дій: 

MM → General PostProcessor → List Results → Nodal Solutions → 

→обираємо потрібну категорію: переміщення, напруження і тощо →ОК 

 

 
 

Рисунок 4.12 – Панель List Nodal Solutions 

 

Для відображення текстової інформації стосовно внутрішніх зусиль у 

стрежнях ферми: 

MM → General PostProcessor → List Results → Element Solutions → Nodal 

Force Data→ обираємо всі данні або якісь необхідні – сили чи моменти →ОК. 
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Рисунок 4.13 – Текстова інформація – лістинги переміщень у вузлах ферми та 

зусиль у стержнях ферми 

 

 
 

Рисунок 4.14 – Панель List Nodal Solutions 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (розрахункова схема, послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. Наведіть послідовність виконання розрахунків для фермової 

конструкції 

2. Яким чином виконується приведення розподіленого навантаження до 

вузлів моделі? 

3. Яким чином зміниться послідовність дій при зміні навантаження на 

балку? 

4. Що є реальними константами при застосуванні даного метода 

проектування? 

5. Який тип скінченного елемента використовується в даній задачі? Які 

ступені свободи він має? 

6. Наведіть варіанти раціональних перерізів фермової конструкції. 
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5. Ферма (використання модуля Sections) 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі плоскої фермової конструкції. 

Завдання 

Виконати розрахунок плоскої ферми на статичні навантаження згідно 

варіанту. Визначити переміщення вузлів та внутрішні зусилля у стержнях 

ферми, наведеної на рисунку 5.1. Вивести деформовану схему, епюри 

згинальних моментів, повздовжніх та поперечних сил. Проаналізувати отримані 

результати. визначити переміщення вузлів та внутрішні зусилля у стержнях 

ферми. 

 

 
 

L = 2 м, Н1 = 2 м, Н2 = 4 м, Q = 10 кН*м 

 

Рисунок 5.1 − Ферма 

Порядок виконання роботи 

 

5.1 Робота з файлами 

UM → File → Change Jobname → (назва файла бази даних) 

UM→File→Change→Title→ (заголовок) 

 

5.2 Побудова геометричної та скінченно-елементної моделі стержньової 

системи 

5.2.1 Вибір типу аналізу аналогічно до лабораторної роботи №1. 

5.2.2 Вибір типу скінченного елементу: 

MM → Preprocessor → Element Type → Add/Edit/Delete → Add → Beam 

→ 3D 2 node 188 → OK → Close  

5.2.3 Вибір властивостей матеріалу балки (площа перерізу, модуль 

пружності, коефіцієнт Пуассона і т.п.): 

MM → Preprocessor → Real Constants → Add/Edit/Delete → Add → OK → 

OK → Close  

Значення модуля пружності та коефіцієнту Пуассона вводимо як в 

лабораторній роботі №1: 

L 

H1 

H2 

Q 
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MM → Preprocessor → Material Props → Material Models → Structural → 

Liner → Elastic → Isotropic → EX (2e11) → PRXY (0.3) → OK 

5.2.4 Вибір поперечного перерізу консольної балки (використання модуля 

Sections): 

MM → Preprocessor → Sections → Common Sections → тип перерізу → 

розміри перерізу (в метрах!) → OK 

 

 
 

Рисунок 5.2 − Панель Beam Tool та розбивка поперечного перерізу 

на скінченні елементи 

5.2.5 Побудова розрахункової схеми та геометричної моделі консольної 

балки:  

 

 
 

Рисунок 5.3 – Розрахункова схема ферми 

 

Побудова точок геометричної моделі: 

QL/2 QL/2 QL/2+ QL/2 QL/2+ QL/2 QL/2+ QL/2 QL/2+ QL/2 QL/2+ QL/2 
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MM → Preprocessor → Modeling→ Create → Keypoints → In Active CS → 

Apply (вводимо координати точок згідно завдання (тут: т.1 (0;0), т.2 (2;0), т.3 

(4;0) та т.п.)) 

 
Рисунок 5.4 – Вузлові точки ферми 

 

Побудова стержнів фермової конструкції: 

MM → Preprocessor → Modeling→ Create → Lines → Straight Line → 

→вибір точок 1 та 2 і т.п.→ OK 

 
 

Рисунок 5.5 – Побудова стержнів ферми 

 
 

Рисунок 5.6 – Геометрична модель ферми 

 

5.2.6 Побудова скінченно-елементної моделі ферми 

Введення атрибутів для лінії, на якій будуємо скінченні елементи 

балкового типу (мається на увазі елементи, що мають характерний переріз, 

тобто заданий за допомогою модуля Sections), відрізняється від введення 

атрибутів для ліній, де будуються стержньові елементи. Ця відміна полягає у 

необхідності відмітки просторової орієнтації поперечного перерізу стержня. 

Для цього в панелі Lines Attributes потрібно встановити перемикач Pick 

Orientation Keypoint(s) в положення Yes та натиснути кнопку OK. Після цього 
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за допомогою панелі Pick кeypoint(s) for orientation вибрати орієнтаційну точку 

(аналогічно лабораторній роботі №1): 

MM → Preprocessor → Attributes → Define → Picked lines → вибір лінії → 

OK  → вибір орієнтаційної точки → ОК 

Розбивка на скінченні елементи виконується за допомогою панелі Mesh: 

Mesh Tool → Mesh → вибрати Pick all → OK  

 Перегляд реальної конструкції: 

UM → Plot Ctrls → Style → Size and Shape (Поставити закладку на "On") 

→ OK  

 

5.2.7 Прикладання навантаження та закріплень 

Згідно розрахункової схеми прикладаємо сили до відповідних вузлових 

точок ферми: 

MM → Preprocessor → Loads → Apply → Force/moment → Оn Keypoints 

→ вибір точки прикладання сили → OK → вибір напрямку дії сили (FY) та 

введення величини сили в ньютонах (Value → -10000 ) → OK 

Закріплення вузлів ферми: 

MM → Preprocessor → Loads → Apply → Displacement → Оn Keypoints 

→вибір відповідного точки → OK → вибір напрямку обмеження ступенів 

свободи (ALL DOF чи UX, UY) → OK 

 

 
 

Рисунок 5.7 – Ферма з прикладеним навантаженням та закріпленням 

 

5.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

5.4 Обробка та перегляд результатів розрахунків 

Перегляд деформованої конструкції: 

MM → General Post Processor → Plot Results → Deformed Shapes →  

 → Def + undeformed 

 
Рисунок 5.8 – Деформована конструкція ферми та її початковий стан 
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MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → DOF solution (переміщення - лінійні, кутові – в напрямках трьох 

осей – в залежності від обраного СЕ (лінійний чи просторовий))→ UX, UY, UZ 

MM → General PostProcessor → Plot Results → Contour plot → Nodal 

Solutions → Stress (напруження – нормальні, дотичні, головні, еквівалентні) → 

→ SX 

Для відображення осьових напружень у стержнях ферми потрібно 

скористатися командним меню, в якому необхідно ввести наступні дані: 

ETABLE,A1,LS,1 

ETABLE,A2,LS,1 

PLLS,A1,A2 

 

Після введення вказаних даних на екрані з’явиться картина внутрішніх 

зусиль на осі стержня у вигляді кольорових епюр. 

 

 
 

Рисунок 5.9 – Переміщення вузлів ферми в напрямку осі Х та Y 

 

Для виведення додаткових текстової інформації щодо переміщень 

кожного вузла, реакцій у опорах ферми і т.і. скористаємося наступною 

послідовністю дій: 

MM → General PostProcessor → List Results → Nodal Solutions → 

→обираємо потрібну категорію: переміщення, напруження і т.п. →ОК 
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Рисунок 5.10 – Напруження в напрямку осі Х 

 

 
 

Рисунок 5.11 – Панель List Nodal Solutions 

 

Для відображення текстової інформації стосовно внутрішніх зусиль у 

стрежнях ферми: 

MM → General PostProcessor → List Results → Element Solutions → Nodal 

Force Data→ обираємо всі данні або якісь необхідні – сили чи моменти →ОК 

 

 
 

Рисунок 5.14 – Текстова інформація – лістинг переміщень у вузлах ферми 

 

 
 

Рисунок 5.15 – Панель List Nodal Solutions 
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Рисунок 5.16 – Текстова інформація – лістинг внутрішніх зусиль  

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

 

1. Наведіть послідовність виконання розрахунків для фермової 

конструкції. 

2. Яким чином виконується приведення розподіленого навантаження до 

вузлів моделі? 

3. Що є реальними константами при застосуванні даного метода 

проектування? 

4. Який тип скінченного елемента використовується в даній задачі при 

застосуванні модуля Section? Які ступені свободи він має? 

5. Наведіть варіанти раціональних перерізів фермової конструкції. 

6. Чим розрізняються розрахункові схеми фермових конструкцій (пп. 4 та 

5)? 

7. Порівняй результати розрахунків за двома методами побудови фермової 

конструкції (пп. 4 та 5). 
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6. Дослідження температурного поля пластини, що знаходиться під 

дією точкового джерела нагрівання 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі температурної задачі. 

Завдання 

Визначити розподілення температури по пластині, що наведена на 

рис. 6.1. Опанувати модуль призначення та виведення шляхів (траєкторій) на 

прикладі заданої пластини.  

 

 

 
 

Рисунок 6.1− Пластина 

 

Порядок виконання роботи 

6.1 Робота з файлами 

UM → File → Change Jobname → (назва файла бази даних) 

UM→File→Change→Title→ (заголовок) 

 

6.2 Побудова геометричної та скінченно-елементної моделі пластини 

6.2.1 Вибір типу аналізу: 

MM→Preferences→ Thermal > OK 

 

 
 

Рисунок 6.2 − Панель Preferences 

Розміри, мм 1000х1000х20 

Матеріал ВСт3сп 

Температура, ºС 1000 



 39 

6.2.2 Вибір типу скінченного елементу: 

MM →Preprocessor →Element Type →Thermal  →Solid →20 node 90 →OK 

→Close  

 

 
 

Рисунок 6.3 − Панель Element Type 

 

6.2.3 Вибір властивостей матеріалу пластини (коефіцієнта 

теплопровідності КХХ): 

MM →Preprocessor → Material Props → Material Models → Conductivity → 

→Isotropic →KXX (2.2) →OK 

 
 

Рисунок 6.4 − Панель Define Material Model та панель Condutivity 

 

6.2.4 Побудова геометричної моделі пластини: 

MM →Preprocessor →Modeling →Create →Volumes →Block →By 

dimensions (послідовне введення координат)→OK 
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Рисунок 6.5 – Панель Create Block By Dimensions 

 

6.2.6 Побудова скінченно-елементної моделі пластини 

Розбивка на скінченні елементи виконується за допомогою панелі 

MeshTool: 

Mesh Tool → Mesh → вибрати Pick all → OK  

або наступних пунктів меню: 

MM →Preprocessor →MeshTool →Global →Set → Розмір СЕ 0,2→ ОК→ 

→Mesh →pick all →OK 

 

6.2.7 Прикладання навантаження 

Згідно розрахункової схеми прикладаємо температурне навантаження в 

точці. З цією метою послідовність виконання дій наступна: 

 

 

 
 

Рисунок 6.6 – Варіанти СЕ моделей пластини 
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MM →Preprocessor →Loads →Apply →Temperature →On Keypoints→ 

→вибір точки прикладання температури 1273 К→OK 

 

 
 

Рисунок 6.7 – Панель Apply Temperature On Keypoints 

 

MM →Preprocessor →Loads →Apply →Temperature →On Areas →вибір 

торцевих поверхонь пластини – 293К →OK 

 

6.3 Виконання розрахунків: 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

6.4 Обробка та перегляд результатів розрахунків: 

MM →General Post Processor →Plot Cntrls →Nodal Solutions 

→Temperature →OK 

 

 
 

Рисунок 6.8 – Панель Contour Nodal Solution Data 
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Рисунок 6.9 – Результати розрахунків – температурне поле в пластині 

 

Для відображення зміни температури по торцях пластини скористаємося 

опцією Path Operation: 

MM →General PostProcessor →Path Operation →Define Path →By Location 

→ (ім'я шляху-траекторії) →Path point number (т.1 X=1, Y=1, Z=0,02 →Apply 

→т.2 X=0, Y=0, Z=0,02) →OK 

 

 
 

Рисунок 6.10 − Результати розрахунків – температурне полі біля точки 

прикладання температурного навантаження 

 

MM →General PostProcessor →Path Operation →Map onto path 

→Temperature →OK 
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Рисунок 6.11 – Результати розрахунків – температурне полі вдовж заданої 

траєкторії у вигляді графіку та температурної епюри 

 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. Наведіть послідовність виконання розрахунків для теплової задачі. 

2. Введення яких теплофізичних властивостей потребує скінченно-

елементний пакет ANSYS? 

3. Який тип скінченного елемента використовується в даній задачі? Які 

ступені свободи він має? 

4. Наведіть основні рівняння теплопровідності, що застосовуються при 

розрахунках температурних полів в пластині.  

5. Від чого залежить розподіл температури в пластині? 
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7. Напружено-деформований стан при дифузійному зварюванні  

пластин з різнорідних матеріалів 

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі температурної задачі. 

Завдання 

Для пластин, що наведені на рис. 7.1, визначити: 

▪ переміщення  UX,UY,USUM; 

▪ напруження в напрямку осей X, Y, Z, XY, за Мізесом; 

▪ траєкторії напружень  X, Y, Z, XY по зоні контакту пластин 

 

H
  
  

L    1    L    2    

М    а    т    е    р    и    а    л    1    М    а    т    е    р    и    а    л    2    

т    .    1    

т    .    2     
Рисунок 7.1 − Пластина 

 

Таблиця 7.1 − Вихідні дані  

Матеріал 

пластини 

Модуль 

пружності, 

Па 

Коефіцієнт 

Пуассона 

КТР, 

C0

1  
L1, 

м 

L2, 

м 

H, 

м 

δ, 

м 

Температура 

зварювання, 

C0  

нікель 1.8٠1011 0.31 16.3٠10-6 0,5 - 0,5 0.01 
800 

сталь 3 2٠1011 0.3 12٠10-6 - 0,5 0,5 0.01 

 

Порядок виконання роботи 

7.1 Робота з файлами 

UM → File → Change Jobname → (назва файла бази даних) 

UM→File→Change→Title→ (заголовок) 
 

7.2 Побудова геометричної та скінченно-елементної моделі пластини 

7.2.1 Вибір типу аналізу аналогічно до лабораторної роботи №1. 

7.2.2 Вибір типу скінченного елементу: 

MM → Preprocessor → Element Type → Add/Edit/Delete → Add → Solid→ 

Brick 8 node 185 (або 20 node 186)→ OK → Close  
 

7.2.3 Вибір властивостей матеріалу пластини  

Для першого матеріалу: 

MM → Preprocessor → Material Props → Material Models → Structural → 

→ Liner → Elastic → Isotropic → EX1 (1.8e11) →PRXY1 (0.31) →OK 



 45 

MM → Preprocessor → Material Props → Material Models →Thermal 

Expansion coefficient → 16.3e-6 → OK 
 

Для другого матеріалу: 

MM → Preprocessor → Material Props → Material Models →New model → 

→ Define Material ID → 2 → OK 

MM → Preprocessor → Material Props → Material Models → Structural → 

→ Liner → Elastic → Isotropic → EX1 (2e11) →PRXY1 (0.3) →OK 

MM → Preprocessor → Material Props → Material Models →Thermal 

Expansion coefficient → 123e-6 → OK 
 

7.2.4 Побудова геометричної моделі пластин: 

MM → Preprocessor → Modeling → Create →Volumes → Block → By 

dimensions (послідовне введення координат для першої пластини)→Aplly 

MM → Preprocessor → Modeling → Create → Volumes → Block → By 

dimensions (послідовне введення координат для другої пластини)→ ОК 

 

 
 

Рисунок 7.2 – Геометрична модель пластин 

 

Для імітації процесу зварювання виконаємо операцію „склеювання” 

пластин і розглядатимемо охолодження пластин від температури зварювання до 

кімнатної температури. 

MM → Preprocessor → Modeling → Operate → Booleans →Glue → 

→Volumes  → Pick all 

 

7.2.5 Побудова скінченно-елементної моделі зварного з’єднання пластин 

Обов’язковою операцією при створенні конструкції, що складається яз 

декількох матеріалів, є операція присвоєння геометричній моделі відповідних 

атрибутів (тут властивостей матеріалів, нікелю та сталі 3, відповідно): 

MM → Preprocessor → Attributes → Define → Picked Volumes → в панелі 

Material number обираємо матеріал 1 → Apply 

MM → Preprocessor → Attributes → Define → Picked Volumes → в панелі 

Material number обираємо матеріал 2 → OK 
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Рисунок 7.3 – Панель Volume Attributes  

 

Розбивка на скінченні елементи виконується за допомогою панелі 

MeshTool: 

MM →Preprocessor →MeshTool →Mesh →Pick all →OK 

 

 
 

Рисунок 7.4 – СЕ модель конструкції 

7.2.6 Прикладання навантаження 

Температурне навантаження в данному випадку прикладається іншим 

чином: 

MM →Preprocessor →Loads → Uniform Temperature → 293 K (мається на 

увазі температура кінця процесу, тобто кімнатна температура) →OK 

 

 
 

Рисунок 7.5 – Панель Uniform Temperature 
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MM →Preprocessor →Loads → Reference Temperature → 1073 K (мається 

на увазі температура початку процесу, тобто температура утворення 

з’єднання) → OK 

 

 
 

Рисунок 7.6 – Панель Reference Temperature 

 

 
 

Рисунок 7.7 – Панель Apply Temperature On Keypoints 

 

MM →Preprocessor →Loads →Apply →Temperature →On Areas →вибір 

торцевих поверхонь пластини – 293К →OK 

 

7.3 Виконання розрахунків 

MM → Solution → Current LS → OK→Solution is done → Сlose 

 

7.4 Обробка та перегляд результатів розрахунків 

MM →General Post Processor →Plot Cntrls →Nodal Solutions 

→Temperature →OK 
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Рисунок 7.8 – Панель Contour Nodal Solution Data 

 

 
 

Рисунок 7.9 – Результати розрахунків – температурне поле в пластині 

 
 

Рисунок 7.10 – Результати розрахунків – температурне полі біля точки 

прикладання температурного навантаження 
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Для відображення зміни температури по торцях пластини скористаємося 

опцією Path Operation  

MM →General PostProcessor →Path Operation →Define Path →By Location 

→ (ім'я шляху-траекторії) →Path point number (т.1 X=1, Y=1, Z=0,02 →Apply 

→т.2 X=0, Y=0, Z=0,02) →OK 

MM →General PostProcessor →Path Operation →Map onto path 

→Temperature →OK 

 

 
 

Рисунок 7.11 – Результати розрахунків – температурне полі вдовж заданої  

траєкторії у вигляді графіку та температурної епюри 

 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (послідовність виконання дій) 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. Наведіть послідовність виконання розрахунків для зв’язаної теплової 

та структурної задачі. 

2. Введення яких теплофізичних та механічних властивостей потребує 

скінченно-елементний пакет ANSYS? 

3. Який типи скінченних елементів використовуються в даній задачі? 

Які ступені свободи вони мають? 

4. Наведіть основні рівняння, що застосовуються при розрахунках 

температурних полів та полів напружень в пластині.  

5. За допомогою яких операцій моделюється процес дифузійного 

зварювання? 
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8. Напружено-деформований стан різнорідних елементів  

датчикової апаратури при зварюванні (осесиметричне завдання)  

 

Мета роботи: ознайомитись з роботою скінченно-елементного пакету 

ANSYS на прикладі осесиметричної задачі (загальний варіант та індивідуальне 

завдання). 

Завдання 

  Для пластин, що наведені на рис. 8.1,  визначити розподіл температур по 

перерізу зварного з’єднання; переміщення  UX, UY, USUM; напруження в 

напрямку осей X, Y, Z, XY, еквівалентних напружень за теорією Мізеса; 

траєкторії напружень X, Y, Z, XY по зоні з’єднання різнорідних матеріалів. 

 

 

2    2    1    
1 

  
 N    i    C    т    3    

1    
2    

3    

 
 

Рисунок 8.1 − Схема охоплюючого з’єднання 

 

 

Таблиця 8.1 − Вихідні дані  

№ 

пластини 

Модуль 

пружності, 

Па 

Коефіцієнт 

Пуассона 

КТР, 

0

1

C
 

Матеріал 

 

1 1.8٠1011 0.31 16.3٠10-6 нікель 

2 2٠1011 0.3 12٠10-6 сталь 3 

 

Порядок виконання роботи 

8.1 Робота з файлами 

UM > File > Change Jobname > (назва файлу бази даних) 

UM > File > Change Title > (заголовок) 

 

8.2 Побудова геометричної й скінченно-елементної моделі 

Призначення типу елемента 

MM > Preferences > Thermal > OK 

MM > Preprocessor > Element Type > Add/Edit/Delete > Add > Solid > axi-

har 4 node - 75 > OK > Close  
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MM > Preprocessor > Material Props > Material Models > Thermal > 

Conductivity > isotropic (для першого матеріалу Ni)> KXX 9.2 > OK 

MM > Preprocessor > Material Props > Material Models > Thermal > 

Conductivity > isotropic (для другого матеріалу Ст 3)> KXX 2.2 > OK  

 

 
 

Рисунок 8.2 – Панель Material Models 

 

ANSYS Toolbar > SAVE_DB 

Моделювання: 

MM > Preprocessor > Modeling Create > Areas > Rectangle > By dimensions 

>  Таблиця 8.2 > Apply >  Таблиця 8.3 >  OK             

 

Таблиця 8.2 – Координати першого та другого кільця 

Позначення координат 
Координати першого 

елементу 

Координати другого 

елементу 

X1 X2 1 3 3 5 

Y1 Y2 0 1 0 1 

 

Присвоєння параметрів, що вказують на процес зварювання 

MM > Preprocessor > Modeling > Operate > Boolean > Glue > Areas > 

(Вибираємо pick all) > OK 

Присвоєння атрибутів. 

MM > Preprocessor > Attributes Define > Picked Areas > (Вибір поверхні 

№1) > OK 

MM > Preprocessor > Attributes Define > Picked Areas > (Вибір поверхні 

№2) > OK 

ANSYS Toolbar > SAVE_DB 

 

Виконання операцій розподілу (призначення розбивки) 

MM > Preprocessor > Mesh Tool > Mesh > вибір пластин > OK 
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Задаємося температурою в точці. 

MM > Preprocessor > Loads > Apply > Temperature > on Keypoints > 

вибираємо крапку 1 > Т=573 °К > Apply > Temperature > on Lines > (вибір двох 

ліній - внутрішню й зовнішню) > 293 °К > OK 

 

8.3 Виконання рішення 

 MM > Solution > Current LS > OK > Solution is done > close> SAVE_DB 

 

8.4 Обробка й перегляд результатів 

MM > General Post Processor > Plot Results > Nodal Solutions > Temperature 

> OK 

 

 
 

Рисунок 8.3 – Результати температурного розрахунку 

 

8.5 Графічне відображення результатів 

MM > General Post Processor > Path Operations > Define Path > On Nodes > 

вибір точок 2, 3 > OK > (ім'я шляху) > OK 

 

 
 

Рисунок 8.4 – Панель збереження шляху для розрахунку 
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MM > General Post Processor > Path Operation > Map onto path > Ім'я мітки 

– Temperat > Temperature > OK 

MM > General Post Processor > Plot Results > Plot Path Item > Plot Graph > 

Вибираємо температуру. 

MM > General Post Processor > Plot Results > Plot Path Item > On Geometry 

> Вибираємо температуру. 

 

 
 

Рисунок 8.5 – Температурний розрахунок вздовж лінії 

 

8.6 Збереження результатів температурного розрахунку 

MM > General Post Processor > Write PRG File > Laba8.prg (у полі Select 

PGR result Items виділити обидва пункти)> OK 

 

 
 

Рисунок 8.6 – Панель PRG File Operations 

 

8.7 Структурний аналіз 

MM > Preferences > Structural > OK 

MM > Preprocessor > Element Type > Add/Edit/Delete > Add > Solid > axi-

har 4 node - 25 > OK > Close  

 MM > Preprocessor > Material Props > Material Models > Structural > Liner > 

Elastic > Isotropic > EX1 (1.8e11) > PRXY1 (0.31) > OK 
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MM > Preprocessor > Material Props > Material Models > Thermal Expansion 

coefficient > 16.3e-6 > OK 

MM > Preprocessor > Material Props > Material Models > матеріал №2 > 

Structural > Liner > Elastic > Isotropic > EX2 (2e11) > PRXY2 (0.3) > OK 

MM > Preprocessor > Material Props > Material Models > Thermal Expansion 

coefficient > 12e-6 > OK 

ANSYS Toolbar > SAVE_DB 

MM > Preprocessor > Mesh Tool > clear > вибір поверхонь > OK 

 

Присвоєння атрибутів 

MM > Preprocessor > Attributes Define > Picked Areas > (Вибір поверхні 

№1 − вибираємо матеріал 1, Element type 4 node 25 > Apply > Вибір поверхні 

№2 − вибираємо матеріал 2, Element type 4 node 25) > OK 

 

 
 

Рисунок 8.7 – Панель Area Attributes 

 

ANSYS Toolbar > SAVE_DB 

 

Виконання операцій розподілу на СЕ (призначення розбивки) 

MM > Preprocessor > Mesh Tool > Mesh > вибір пластин > OK 

 

8.8 Прикладаємо навантаження: 

 MM > Preprocessor > Loads > Apply > Displacement > On Lines > UY >OK  

 MM > Preprocessor > Loads > Apply > Temperature > From Thermal 

Analy...(вибір файлу з іменем бази даних та розширенням *.RTH)> OK 

 ANSYS Toolbar > SAVE_DB 

 

 Зверніть увагу на той факт, що запис даних виконується у файл з 

розширенням prg, а читання результатів – з файлу *.rth. 

 

8.9 Виконання розрахунків: 

MM > Solution > Current LS > OK > Solution is done > close> SAVE_DB 
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Рисунок 8.8 – Панель Apply TEMP From Thermal Analys 

 

8.10 Обробка й перегляд результатів: 

MM > General Post Processor > Plot Results > Nodal Solutions > DOF 

Solution > UX, UY, Temperature. 

MM > General Post Processor > Plot Results > Nodal Solutions > Stress > SX, 

SY, SZ, SXY. 

 

Зміст звіту 

1. Назва роботи, мета і короткі теоретичні відомості. 

2. Хід роботи (розрахункова схема, послідовність виконання дій). 

3. Вивід результатів у графічному вигляді. 

4. Висновки по роботі. 

 

Питання для самостійної підготовки 

1. Наведіть послідовність виконання розрахунків для осесиметричної 

задачі. 

2. Введення яких теплофізичних та механічних властивостей потребує 

скінченно-елементний пакет ANSYS? 

3. Який тип скінченного елементу використовуються в даній задачі? Які 

ступені свободи він має? 

4. За допомогою яких операцій моделюється процес дифузійного 

зварювання? 

5. Яким чином можна перейти від двовимірної задачі до об’ємної? 

6. Яким чином можна створити файл анімації? 

7. Яким чином можна створити графічне зображення траєкторій (епюри, 

графіки) обраного параметру? 
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